Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Complexity number with "?" [fixed]
#1
Photo 
Hi

Since two days, my viewer shows some numbers with a "?" character in the middle. I didn't change version, so I wonder why I get this (see attached picture).

It seems it shows as a thousands separator, so that could be something with localization, but I can't get why (I didn't change anything on my side).

[Image: FUO2213.png]

Update: It seems it was due to some system updates (on Linux). Forcing the locale to C or en_US fixed the problem (note: Firestorm isn't translated in French anymore since several versions, so I use the English setup).

[Image: 2tzGIvK.png]
~~ Naked soul --- Be free, be sociable, share!  Heart ~~
Reply
#2
(05-01-2018, 09:33 AM)Тифайн Артез Wrote: Hi I think this is the viewer's error !
Reply
#3
It is because you overcome your complexity target and your viewer started asking you why Tongue Smile)

Ommmmggggggg

I can't believe this complexity number for you ........ think your viewer thinks the same Smile
Reply
#4
he became very clever and began to ask you questions to develop your brain Smile
Reply
#5
(05-02-2018, 07:06 PM)betty Wrote: It is because you overcome your complexity target and your viewer started asking you why Tongue Smile)

Ommmmggggggg

I can't believe this complexity number for you ........ think your viewer thinks the same Smile

Actually the number was 90 460, not so big :p
~~ Naked soul --- Be free, be sociable, share!  Heart ~~
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)